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INTRODUCTION:  ORGANIZATION OF MANUAL 3  
 
Software 8 has many advanced features for creating designs. 
 
This section of the Mastery is divided into five different sections. 
 
Section 1:  Advanced Editing Features:  
 

In this section, explore the more advanced editing features of the software. 
These lessons focus on the editing tools found in the Edit Toolbox of Software 8.  
 
 

Section 2:  Manual Digitizing:  
 

The Manual Digitizing tools of the software let you create whatever you wish to 
create. In this section, learn how to use the various tools to create all sorts of ob-
jects. Apply different types of fills; then edit these fills. This section will focus on 
the Digitizing Toolbox.  
 
 

Section 3:  Multi -Hooping:  
 
Reach beyond the size limitations of the hoop. Learn how to use the multi-
hooping features of Software 8 so that you can split a design and reassemble it 
in the embroidery machine as it is embroidered. This section will feature the 
Multi-Hooping Toolbox. 
 
 

Section 4:  Three -Dimensional Effects & Special Effects:  
 
Software 8 has many features that give your embroidery design dimension. In 
this section, learn how to create these three-dimensional effects. This section in-
cludes CutWork, StumpWork, Trapunto, Couching, and PunchWork. Also in-
cluded in this section are special effects that can be added to certain types of fill 
stitches. This section focuses on the Effects Toolbar and some of the dockers.  
 
 

Section 5:  Creating Patterns, Borders, & Templates:  
 
Create patterns for outlines, fills, and stamps. Add to the selection of monogram 
borders by creating your own custom borders. Learn how to create templates.  
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Creating Holes 

Open a New Blank File  
¶ Click on the New Blank Design icon or select File> New. 
¶ Select Insert Embroidery. 
¶ Navigate to Libraries> Embroidery> Public Embroidery> BERNINA 8 

Embroidery> Animals & Bugs.  
¶ Open 12440-02.  
¶ Make sure Proportional Scaling is locked. 
¶ Change the % to 150%. Press Enter. 
¶ Right click on Show Hoop. 
ß Select BERNINA 7 series for the Machine. 
ß Select BERNINA Large Oval Hoop 255 x 145 for the Hoop. 
ß Select Foot #26.  
ß Place a check mark by Show Hoop. Click OK.  

 
Removing the Original Spots  
¶ If Color Film isnôt visible, click on the Color Film icon in the General 

Tool bar. 
¶ Click on Auto Hide to keep the Color Film docker open. 
¶ Select Show Objects in Color Film. This will show all the objects 

used to create the design. 
¶ Deselect the design; then hold the Alt + Ctrl keys down and click 

each of the light tan circle spots in Color Film to select them (these 
are the spots on the body and the head). Press Delete.  

 

Adding Holes  
¶ Hold the Alt key down and select the deerôs body. 
¶ In the Edit Toolbox, select Add Holes. 
¶ Zoom in on the back area of the deer. Notice that the selected object 

has outlined squares around the object. This is the Add-Hole mode.  
¶ Make three right clicks in the shape of a circle on the deerôs body 
(one at 12, one at 3, and one at 6 oôclock). Press Enter to enclose 
the circle. See illustration. 

¶ Continue to make two more circles with three right clicks and press 
Enter to enclose the shapes. 

¶ When you have completed the three spots, press Enter again to cre-
ate the holes.  

 

Filling Holes  
¶ Hold the Alt key down and reselect the deerôs body. 
¶ In the Edit Toolbox, select Fill Holes. 
¶ A dialog box opens and the underlap can be changed if needed. 
¶ Leave the underlap at 0.039.  
¶ Click OK. The holes fill with the same color as the deerôs body. 
¶ Select the holes while holding the Ctrl key. 
¶ Click on the color chip (color #2) to change the color of the spots.  
¶ Select Design> Optimize Color Changes.  Click OK in the dialog box.  
¶ Select File> Save As and name the file Adding Holes.  

 

Lesson covers:  

§  Adding Holes  

§  Filling Holes  

§  Removing Holes  
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

Remove Holes will elimi-
nate the holes under the 
spots, but will not re-
move the spots.  

 

Notes:  
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Color Blending 

Embroidery Library  
¶ Select the New Blank Design icon.  
¶ Select Embroidery Library. 
¶ In the folder tree, select BERNINA 8 Embroidery in the Public Embroi-

dery folder. This shows all the designs that are found in this folder. 
¶ In the Find box, type Wheat. 
¶ Select the design. 
¶ Click on New from Selected.  
¶ The design is inserted into a blank design file. Only the colors used in 

the design are visible in the Color Toolbar. 
 

My Threads Docker:  Adding & Matching  
¶ Click on Add Palette Color three times to add three colors. 
¶ Rest your mouse on these new color chips. Notice these are BERN-

INA colors.  
¶ Open My Threads/Thread Colors Docker. 
¶ Click on My Thread Charts. 
¶ Select Aurifil in the left side of the Thread Charts.  
¶ Click on the single arrow to move this chart to the right. Click OK. 
¶ In the My Threads Docker, click on Match All. The color chips now 

show Aurifil or Isacord thread colors and colors have been assigned 
to the new color chips. .  

 

My Threads Docker:  Searching for Colors  
¶ Select Color Chip 6 in the Color Toolbar.  
¶ In the Type Code or Name box of the My Threads Docker, type 1310. 
¶ Double click on the orange color bar to change Color Chip 6 to the 

searched color. 
¶ Select Show Thread Details in My Threads Docker. 
¶ Select Color Chip 7 in the Color Palette and type in Gold in the search 
box. Any threads that have the name ñGoldò in them appear.  

¶ Double click on Color 0941 to change Color Chip 7 to that color.  
¶ Select Color Chip 8 in the Palette. Type 5510 in the Search box.  
¶ Double click on the color chip in the My Threads docker to change 

Color 8 to that color. 
¶ Highlight the color number in the docker and press Delete to show all 

thread colors in My Threads docker.   
¶ Deactivate Show Thread Details.  
¶ Click on the X to close My Threads.  
 

Applying Color Blending to Step Fill  
¶ Select the sun (the half circle in the design). 
¶ In the Edit Toolbox, select Color Blending. 
¶ There are four different blending profiles. Select Profile 3. 
¶ Leave the Bottom layer on Color 0506. 
¶ Click on the drop down arrow for the Top Layer and change the color 

to 1310.  Click OK.  
 
 

Notes:  

Lesson covers:  

§ Searching in the Embroi-
dery Library  

§ Adding colors to the Color 
Palette  

§ My Threads Docker  

§ Applying Color Blend to 
satin objects  

§ Applying Color Blend to 
step fill objects  

§ Applying Elastic Fancy Fill  

 
 
In the Navigation tree of Em-
broidery Library, click on the 
arrow to open the folders. 
 
 
Based on the closest match to 
the inherent RGB value, the 
colors chosen could be a com-
bination of thread brands.  
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Applying Color Blending to Satin Fill  
¶ Make sure Show Objects is activated in Color Film (the icon will turn 

yellow).  
¶ Select the wheat kernels in Color Film. Click on the first kernel; then 

hold the Shift key and use the scroll bar to select the last kernel in 
Color Film.  

¶ The last kernel is just before the yellow bars of the design.  
¶ Click on Color Blending. 
¶ Notice that the dialog box remembers the last colors that you used to 

blend.  
¶ Select Profile 2.  
¶ Select Color 2130 Aurifil for the Bottom Layer.  
¶ Select Color 0941 for Top layer. 
¶ With Satin Stitches, the Maximum spacing values must be changed or 

the objects will be too open.  
¶ For the Bottom layer, select .6 mm.  
¶ For the Top layer, select 3mm.  
¶ Click OK.  
 

Applying Color Blending to Satin Fill  
¶ Deactivate Show Objects in Color Film.  
¶ Select the green color chip in Color Film. 
¶ Click on Color Blending. 
¶ Change the Profile to Profile 3.  
¶ Select Isacord 5400 for the Bottom Layer. 
¶ Select Isacord 5510 for the Top Layer. 
¶ Click OK.  
 

Elastic Fancy Fill Effect  
¶ Select the last color chip in Color Film. 
¶ Right click on Elastic Fancy Fill in the Effects Toolbar.  
¶ From the drop-down choices of patterns, select 006 Jewel.  
¶ Place a dot in front of Single Row.  
¶ Click OK.  
 
Minimize Color Changes  
¶ Select Design> Optimize Color Changes and click OK in the dialog 

box that opens.  
¶ This combines the color blended objects to stitch after the satin 

stitches and will create a more efficient stitch out.  
¶ Select File> Save As and name the file, Color Blending.  
 
 

Notes:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Elastic Fancy Fill is applied to 
satin objects or outlines. Any of 
the Fancy Fills can be selected 
for this Effect. There are four 
different ways to apply the Elas-
tic Fancy Fill.  
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Quilting Backgrounds 

Inserting the Design  
¶ Click on the New Blank Design icon or select File> New. 
¶ Select Insert Embroidery. 
¶ Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Deco-

rative Accents. 
¶ Open HT115.  
¶ Right click on Show Hoop, select BERNINA 8 Series, select the 

Jumbo Hoop, and select Foot #26  from drop-down choices. Make 
sure that Show Hoop is checked. Click OK.  

 
 

Adding the Echo Quilting Background  
¶ In the Edit Toolbox, click on Quilting Background. 
¶ This opens a dialog box. 
¶ Proportional Sizing is checked by default and if it is checked, you may 

just enter the value in one of the boxes.  
¶ If it is unchecked, then the value will need to be changed in both the 

width and the height. 
¶ Select 9.5ò for the Block Size.  
¶ For Quilting Type, select Echo. 

ß For the Design Margin, select .2ò. 
ß For the Block Margin, select .2ò. 
ß For the Line Spacing, select .25ò. 

¶ Click OK. 
¶ Select File> Save as and name the design, Quilting Background 

Echo.  
¶ Echo quilting adds concentric lines around a design. 
¶ When it is clipped, there is no square frame stitched around the de-

sign. Echoes radiate to the edge of the block. See the example at the 
right.  

 
 
 
 
Adding a Scroll Clipped Quilted Background  
¶ Select Undo. 
¶ Select the design. 
¶ Click on Quilting Background. 
¶ You can make an off-center quilted design by digitizing the block cen-

ter.  
¶ In the Quilting Background dialog box, select Scroll Clipped for the 

Quilting Type and keep all the margins the same as before.  
¶ Place a dot in front of Digitize Center. 
¶ Click OK.  
¶ A shadow line of the block size appears and you can move it around 

to place the design. See illustration at the right.  
 
 

Notes:  
 
Lesson covers:  

§ Adding Quilting Back-
grounds to designs  

§ Editing Quilting Back-
grounds  

 
There are five different types 
of quilting backgrounds that 
can be added to a design.  

Echo Quilted 

Echo Clipped  
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¶ Click when you like the off-center design.  
¶ Use Undo to redo the position of the block if necessary. Repeat the 

steps to add a new off-center design.  
¶ Select the stitching, click on Sculptured Run in the Outline Toolbar. 
¶ Select File> Save As and name the file, Quilting Background Scroll 

Clipped.  
¶ A scroll design forms a continuous line of stitching that is wrapped 

around the design. There are not as many tie offs as on the echo 
quilted design. 

¶ A scroll clipped design doesnôt have a square frame around the de-
sign, but continues out to the block edge while a scroll design (no clip-
ping) has a square frame around the design.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Stipple Quilted Background  
¶ Select Undo twice. 
¶ Select the design.  
¶ Select Quilting Background. 
¶ Select Stipple for the Quilting Type from the drop-down choices.  
¶ Change the Block Center to Use Design Center. 
¶ Change the Design Margin to .1ò. 
¶ Keep the Block Margin at .2ò. 
¶ Change the Line Spacing to .2ò. 
¶ Click OK.  
¶ Double click on the stippling to open Object Properties. 
¶ Change the Stitch Length to 3.  
¶ Click OK.  
¶ Select File> Save As and name the file Quilting Background Stipple. 
¶ Save; then close the file.   
 
 

Notes:  

Scroll Clipped 

Scroll  

Stipple 

 
A check mark in front of Vari-
able Run Length will place 
shorter stitches around tighter 
curves and is best activated 
when using stipple quilting.  
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Layouts 

Notes:  
 
Lesson covers:  

§ Creating Design Layouts  

Rectangular and Circular work 
areas can be defined. You can 
also create a Quilt Block 
Layout. 

 
 

 

Creating a Work Area  
¶ Select New Blank Design.  
¶ Open the Layout Toolbox. 
¶ Click on Define Work Area. A dialog box will open.  
¶ The default type of layout is a Square/Rectangle. 
¶ Change the Width to 10ò with Proportional Scaling in the 

locked position. 
¶ Choose a color for the layout background. 
¶ There should be a check mark by Show Work Area. 
¶ Click OK. 
 
 

Adding Embroidery  
¶ Select Insert Embroidery. 
¶ Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> Alpha-

bets & Monograms. 
¶ Open FB039.ART80. 
¶ While the design is selected, select Rotate Right two times to rotate the 

design so it is oriented to the left corner. Rectangular and square lay-
outs use the lower left corner as a reference to place designs around 
the layout. 

 

Creating the Layout  
¶ With the design selected, click on Layout to Rectangular Work Area to 

set the designs. 
¶ You can set the distance the corner designs are set from the work area 

by changing the distance in the Layout Work Area Set. 
¶ Change the distance to 10 mm by clicking on the drop-down arrow and 

selecting 10mm. 
¶ There is an outlined preview of the positioning of the design. 
¶ Click on the design screen to set the design or press Enter. 
 

Adding a Center Design  
¶ Select Insert Embroidery. 
¶ Select FB038.ART80. 
¶ Click Open. 
 

Selecting the Hoop  
¶ Right click on Show Hoop. 
¶ Select BERNINA 8 series. 
¶ Select BERNINA Jumbo Hoop, 256 x 400. 
¶ Select Foot #26. 
¶ Check Show Hoop if it is unchecked. 
¶ Click OK.  
¶ To hide the work area, click on Show Work Area.  
¶ Save the design as Layout Work Area. 
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Notes:  
 
Lesson covers:  

§ Defining Quilt Blocks  

§ Blackwork Run  

 
 
 
 

 
 
 
 
 

If the desired number is not 
ilisted n the Layout Quilt Box, 
type the desired amount in the 
dialog box; press Enter to 
activate the number; then click 
on the design screen to set the 
desgins.  

 

Creating a Quilt Block  
¶ Select New Blank Design.  
¶ Deactivate Show Work Area.  
¶ Open the Layout Toolbox. 
¶ Click on Define Quilt Block. A dialog box will open.  
¶ Change the Width to 10ò with Proportional Scal-

ing in the locked position. 
¶ There should be a check mark by Show Quilt 

Block. This will give you a visual of the total area 
of the quilt block.  

¶ Click OK. 
 

Adding Embroidery  
¶ Select Insert Embroidery. 
¶ Navigate to Libraries> Embroidery> BERNINA 8 

Embroidery> Decorative Accents. 
¶ Open HT102. 
¶ While the design is selected, select Rotate Left three times to rotate 

the design so it is oriented to the left corner.  
¶ The Quilt Block layout uses the lower left corner as a reference to 

place designs around the layout. 
 

Creating the Layout  
¶ With the design selected, click on Layout to Rectangular Quilt Block 

to set the designs. 
¶ You can set the distance the corner designs are set from the quilt 

block by changing the distance in the Layout Quilt box. 
¶ Click on the drop-down arrow and select the distance. Choose 7mm. 
¶ There is an outlined preview of the positioning of the design. 
¶ Click on the design screen to set the design around the corners or 

press Enter. 
 

Adding a Center Design  
¶ Select Insert Embroidery. Open HT105. 
¶ The design is centered in the quilt block.  
 

Blackwork Run  
¶ Select Ctrl + A.  
¶ In the Edit Toolbox, select Blackwork Run. 
¶ Blackwork Run eliminated the jump stitches in the design and the 

design will stitch a double run outline.  
¶ Press Enter to activate.  
¶ Save the design as Layout Quilt Block. 
¶ Close the file.  
 

Deactivating Show Quilt Block or Show Design Work Area  
¶ To have a New Blank Design open without a work area layout or quilt 

layout, deactivate the icons in the View Menu.  
¶ Close the software; then reopen the software.  
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Knife 

Notes:  
 
Lesson covers:  

§ Cropping Artwork  

§ Instant Auto Digitizing  

§ Using the Knife to split an 
object  

§ Micro Lettering  

§ Rotating Lettering  
 
 
 

Inserting the Artwork  
¶ Select New Blank Design. Select Insert Artwork.  
¶ Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork. 
¶ Open A_apples_001.jpg.  
¶ Select Crop Background in the Auto-Digitize Toolbox.  
¶ Select the Rectangle Crop.  
¶ Click and drag a border around the red apple, eliminating what you 

can of the other apples. Release the mouse to set the crop.  
 

Instant Auto Digitizing  
¶ While the picture is selected, click on Instant Auto Digitize in the Auto 

Digitize Toolbox.  
¶ Select the white stitching in Color Film. Press Delete.  
¶ Select the picture in Color Film (sailboat). Press Delete.  
¶ Select the stitches outside the apple on the design screen. Delete.  
 

Using the Knife  
¶ Select Edit> Select All. 
¶ Click on Rotate Right to rotate the apple so that it is upright. 
¶ Change the design Width to 150% in the Transform Toolbar. Propor-

tional Scaling should be locked. Press Enter.  
¶ While everything is still selected, select the Knife in the Edit Toolbox.  
¶ Make two left clicks across the apple at an angle. Press Enter.  
¶ Draw a bounding box around the apple that encompasses the split, 
but doesnôt include all the bottom part of the apple.  

¶ Click and drag on the upper part of the apple to split the apple apart.  
 

Adding Lettering  
¶ Press the A on the keyboard. 
¶ In the Object Properties box, type, ñApple of My Eye.ò 
¶ Change the Font to Medley. Change the Height to 0.4ò.  
¶ Press OK and click on the screen to activate the lettering.  
¶ Click inside the lettering to access the rotate handles.  
¶ Click and drag on a corner handle to rotate the lettering so it is paral-

lel to the split in the apple.  
¶ Move the lettering in the middle of the split. Change the color.  
 

Finalizing the Design  
¶ Draw a bounding box around the top of the apple.  
¶ Hold the Shift key and resize the apple using the middle black boxes 

(see illustration above right) so that the size of the upper apple corre-
sponds visually to the size of the lower apple.   

¶ Select any extraneous travel stitches in Color Film and press Delete. 
¶ Select the red sections in Color Film while holding the Ctrl key. 
¶ Select the Fancy Fill icon.  
¶ Click and drag on the top apple section in Color Film to combine with 

the bottom of the apple. Save the file as Knife.  
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Introduction to Manual Digitizing  

 Digitizing is the conversion of a graphic or drawn image into a data format that embroidery 
machines understand. Data is entered into the computer; then the data is defined to repre-
sent stitch types, stitch directions, stitching sequence, density settings, and other types of 
information for the design. 

 
¶ The digitizing tools are used to set stitches for all the outlines and shapes in a design.   
¶ In manual digitizing, every object must be defined by one of the tools.  

 
 

You can create designs in Software 8 using the manual digitizing tools while using artwork 
as a backdrop. Outlines of objects are created using right and left clicks around the ob-
jects. You have the choice to fill these areas with filled stitches or leave them as outlines 
around the objects.  
 
 
Manual Digitizing Tools  
 
There are seven basic types of manual digitizing tools in Software 8. These are accessed 
in the Digitize Toolbox. 
 
 
ß Open Object Tool:  Used for drawing outlines that donôt enclose a shape, but are 

left open. The outline of the object is drawn with right + left clicks.  
ß Closed Object Tool:  Used for drawing filled or outlined objects that enclose a 

shape. The closed shape is drawn with right + left clicks.  
ß Open Freehand Tool:  The open outlined shape is drawn by clicking and dragging 

on the screen vs. using right/left clicks.  
ß Closed Freehand Tool:  Used for drawing filled or outlined objects that enclose a 

shape by clicking and dragging on the screen vs. using right/left clicks.  
ß Block Digitizing Tool:  Used for drawing filled or outlined objects that set multiple 

angles within the object as it is digitized, using right/left clicks that alternate sides. 
ß Ellipse:  Used for drawing circles or ovals. You may also digitize a circle using the 

Closed Object Tool and set three right clicks; then press Enter to set the shape.  
ß Rectangle:  Used for drawing rectangles or squares. Holding the Ctrl key with the 

Rectangle tool creates a square.  
 
 
With manual digitizing, you want to start with objects in the background and work toward 
objects in the foreground. It helps to develop a planðit will save you time in the long run. 
 
Continued practice and experience will help you learn the basics of manual digitizing.  


