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Introduction 

Congratulations on your purchase of BERNINA
 
Embroidery Software V6.0! 

 
This workbook is designed to be used in conjunction with the Owners classes you will take at your 
BERNINA

 
dealership, and contains a series of exercises intended to familiarize you with the features of 

your new BERNINA
 
Embroidery software, V6.0.  

 
NOTE: We recommend that you attend Owners classes for your embroidery system and review the  
information in the Mastering Your BERNINA

 
Embroidery Module/Machine workbook before attending 

BERNINA
 
Embroidery software classes. 

 
 

BERNINA EditorPlus V6 - - -  
With this software level, you can edit your existing designs and add lettering. You can also create  
attractive designs with a minimum of fuss from scanned artwork. Use powerful automatic digitizing  
features such as Auto Digitizer, Magic Wand and PhotoSnap. 
Specific functionality includes - - -  
¶ Change color sequence for improved stitchouts 
¶ Includes 55 different embroidery alphabets 
¶ Includes Advanced Monogramming features 
¶ Edit individual stitches to fine-tune your designs to a perfect finish 
¶ Use Auto Digitizer to create attractive embroidery automatically from scanned artwork 
¶ For greater control, use the Magic Wand to digitize selected areas/shapes of a graphic image 
¶ Use PhotoSnap to turn graphic images into interesting line stitching. 
¶ Work with Embroidery designs from USB sticks, CDôs and those downloaded from the Internet 
¶ Includes Portfolio, BERNINA Quilter and Cross Stitch programs. 
 
BERNINA DesignerPlus V6 - - -  
This software level provides powerful features for digitizing, editing and lettering, combining both automatic and 
manual digitizing tools and methods for maximum control and quality. 
Specific functionality includes - - -  
¶ Use of scanned or imported artwork to digitize designs on-screen 
¶ In addition to the automatic digitizing tools, use specialized digitizing tools, plus a wide range of artistic, 

decorative fill patterns. 
¶ Includes 70 different embroidery alphabets 
¶ Includes Advanced Monogramming features 
¶ Create appliqu® with EXCLUSIVE Auto Appli-
qu® feature 

¶ Convert  Windows TrueType fonts to embroi-
dery alphabets 

¶ Work with Embroidery designs from USB 
sticks, CDs or stored on PC. 

¶ Includes Portfolio, PhotoSnap, BERNINA 

Quilter, and Cross Stitch programs 
 
 

Be sure to register your BERNINAÈ Embroidery Software. 
My BERNINA Embroidery Software, V6.0 
is (circle one): 
 
      EditorPlus      DesignerPlus 
 
My dongle serial number is:__________________ 
 
I purchased my software on:_____________(date) 
 
At_______________________________________ 
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Class 1 - Getting Started 

Class Overview 
Software Overview  
 EditorPlus 
 DesignerPlus 
 BERNINA Cross Stitch 
 BERNINA PhotoSnap 
 BERNINA Quilter 
 
Review of Computer Requirements for proper software operation 
 
Prepare Your Computer 
 Setup Measurement system 
 Screen Setup 
 Hardware and Software Setup - Chapter 6 in Onscreen Manual, beginning at page 73 
 Calibrate Monitor -  Help>Onscreen Manual, page 74 
 Setup Scanner -   Help>Onscreen Manual, page 74 
 
Introductory Tutorial 
 Help>Quick Start Guide Chapter 7, page 77 
 
Lettering Essentials 
 Help>Onscreen Manual, Chapter 25- Lettering Essentials, page 294 
 
Lettering Baselines 
 
Editing Lettering 
 Help>Onscreen Manual, Chapter 26- Editing Embroidery Lettering, page 305 
 
Follow Up 
 Deleting Recovery and Backup files 
 Keeping computer ñcleanò 
 Helpful recommendations 
 
 
  
 
 

This class is formatted for owners of     
the following levels of BERNINA                   

Embroidery Software, V6: 
 

¶ EditorPlus 

¶ DesignerPlus 
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Four Bonus programs included! 

Enjoy the four programs included in the BERNINA
 
Embroidery Software V6.0  EditorPlus and Des-

ignerPlus programs: 
 
 

BERNINA
 
Portfolio - - -  

A built-in design management program that provides access to design files from a variety of different 
computer sources - hard disk, CD-ROM, USB stick or floppy disk. View designs, sort designs, con-
vert designs, work with Zip archives - Portfolio recognizes all design formats used by the BERNINA

 

Embroidery Software. 
 

Refer to Page 375 in the Onscreen Manual for more information 
 
 
 

BERNINA
 
 PhotoSnap - - -  

This program provides the ability to create embroidery designs directly from 
graphic images such photographs, but not limited to photographs. If a graphic 
image can be opened in the V6 software, the PhotoSnap function can be  ap-
plied to it! PhotoSnap designs consist of layers of satin stitches with varied 
spacing values. 
 

Refer to Page 164 in the Onscreen Manual for more information 
 
 
 

BERNINA
 
Cross Stitch - - -  

Use the Cross Stitch program to create beautiful cross stitch motifs by 
embroidery  machine rather than the traditional ñhandò method. Simply 
scan in design motif and automatically digitize it or choose to manually 
digitize it with a variety of cross stitch tools. A variety of cross stitch types 
(10) are included as well as outline stitch options also. 
 
Refer to the Online Manual in the Cross Stitch program for more information 
 
 
 
 

BERNINA Quilter - - -  
Use the Quilter program to preview quilt projects. Preview the blocks, layout, 
fabric, color and embroidery designs as they will apprear on the finished pro-
ject before sewing a single stitch. Scan in fabrics and with DesignerPlus even 
create new blocks. When the designing is complete, the entire quilt file can be 
saved and printed out with yardage information, basic construction details and 
more! 
 
Refer to the Online Manual in the Quilter program for more information 
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Class 1 - Prepare Your Computer 

Setting up your measurement system 
For the most precise embroidery projects, it is recommended that the computer be set in metrics. 

Follow these Simple Steps - - -   
(NOTE: Below are samples of a typical Window XP setup. Refer to computer manual if using a different 
setup.) 
 

Start > Control Panel > Regional and Language Options > Customize > Numbers Tab > Measurement system 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When Metric has been selected, click on Apply  > OK 
 

Screen Setup 
 Turn off Screen Saver and any Wallpaper to maximize your computerôs system resources. 
 To do this, follow these simple instructions - - -  

¶ Right Mouse click on the Desktop 
¶ From the options list, select Properties 
¶ Select Desktop tab > Background > select None 
¶ Select Screen Saver tab > Screen Saver > select None 
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Class 1 - Prepare Your Computer 

Screen Setup (conôt) 
¶ Select Settings tab > Set Screen resolution to a minimum of 1024 by 768 pixels 
¶ In the Settings tab > Set the Color quality to a minimum of High(16 bit) - set higher if available 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

¶ After making ALL adjustments, Select Apply  > OK 
 
 

Open BERNINA Embroidery Software, V6 
 
 

Hardware and Software Setup 
For detailed information on Hardware and Software Setup for computer, refer to Chapter 7 of the On-
screen manual found in the General Toolbar under Help > Onscreen Manual. 
 
It is VERY important to Calibrate computer screen so that when using the 1:1 view feature, the motifs 
are viewed accurately. 
To use the Onscreen Manual effectively, letôs walk through a brief exercise. 

¶ Help > Onscreen Manual 
¶ Single left mouse click to open- the Manual is an Adobe Acrobat .pdf file. It is a ñlinkedò man-

ual,  meaning that it may be searched for information. Simply click on a page number or words 
written in red  and the manual will automatically to to that particular piece of information! 

¶ In the left hand column, select Index 
¶ Use the Next Page feature to find the alphabetical listing for ñCò in the Index 
¶ Under ñCò, locate ñcalibrate monitorò 
¶ Note that there is a page number listed after this -  scroll to page 59 OR hover the mouse over 
the page number until it turns into a ñhand with a pointing fingerò 

¶ Single Left mouse click.  
¶ Page 59 is visible and the step-by-step information is listed to Calibrate the Computer Monitor! 

 
 

Calibrate Monitor screen as instructed in manual 
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Class 1 - Prepare Your Computer 

Setting up Scanner 
With the EditorPlus and DesignerPlus levels, you can Import/Access your own artwork, fabrics, etc. . 
This can be done by simply accessing an existing file on your computer, or by using a scanner system. 
The BERNINA Embroidery software is compatible with a variety of TWAIN-compatible scanners, but 
does need to be setup in order to function properly. For set up information, refer to page 74 in the On-
screen Manual. 

 
For future reference - - -  
 
 Scanning Tips  

Type of Artwork      Scanning Resolution 
 
Business cards, letter heads     150 - 300 dpi 
Hand sketches       150 - 300 dpi 
Photos and images      150 - 300 dpi 
Commercial art, line drawings       72 - 150 dpi 

Notes:  
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Class 1 - Introductory Tutorial 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

OPEN the Onscreen Manual 
 Help > Quick Start Guide 
 

Access Chapter 6, page 57 for the step-by-step instructions to   
create the motif shown above. 
 

The Introductory Tutorial will introduce you to the basic functions 
and operation of your software. 
 

Upon completion of the Tutorial, be sure to Save the design file 
(File>Save As). 
 

The design is ready to send to the machine of choice for stitching. 
 

Review Chapters 29 and 30, beginning on page 344 of the On-
screen Manual.  
 
These chapters outline information for printing design templates/
worksheets as well as sending the design to the embroidery ma-
chine. 
  

¶ Review and Print your design worksheet 
¶ Send  design to the  embroidery machine to be stitched 
 

Notes:  

Software level  
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Always save  (File>Save As) your 
work after every major change. 
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Class 1 - Lettering Basics 

Creating Lettering for Embroidery 
 
The complete listing of Alphabet styles may be viewed in Appendix 
C of the Onscreen Manual beginning on page 437.  
 
For best lettering results, remember to stay within the recom-
mended size range for each selected style. 
 
OPEN the BERNINA Embroidery Software 
 Double-click on the Desktop icon 
 

Left click on the Lettering / Fill Values tool 
Notice the prompts on the status bar at the bottom of the screen 
Place the mouse cursor on the workspace and left click;  
 a vertical bar will appear on the screen. 
Type < BERNINA > using the computer keyboard. 
 The outline of the lettering will appear on the screen. 
Press the <Enter> key on the keyboard. 
 The lettering stitches are generated and selected. 
Right click on the selected lettering to open the Object Properties 
dialog box. 
  
 
 
 
 
 
 
 
 
 
 
The word ñBERNINAò is in the text box. Within  the Object Proper-
ties box, it is possible to change the alphabet style, height, width, 
justification, or baseline. 
 

V6 Software offers a feature referred to as Modeless Dialog boxes. 
That simply means that changes can be applied to embroidery mo-
tifs without the need to close the dialog box.  
Click and drag the dialog box away from the lettering to view the 
lettering and the dialog box at the same time.  
 

Click on the Alphabet drop down, select Swiss Block 
 Click  Apply  - note the change to the lettering 
Change the Height > 20mm 
 Click  Apply  - note the change again 
 Click  OK to close dialog box 
 

Save the design file. File > Save As 
 Lettering Basics.ART 

Software level  
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes:  

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Lettering Baselines 1 

OPEN a new file 
 Select the File Menu > New or simply left click on New icon 
 
Straight Baseline 
Left click on the Lettering / Fill Values tool. 
 Type < BERNINA > using the computer keyboard.   
 Press the <Enter> key on the keyboard. 
 Right click on the selected lettering to open the Object Prop
 erties dialog box. 
Select the Free Line Baseline with Center Justification. 
 Change Alphabet > London 
 Change Width > 80% 
Click on OK to accept changes and close dialog box. 
 
Clockwise Baseline 
Right click on the Lettering / Fill Values tool. 
 Type the word < BERNINA> 
 Select Anniversary Alphabet 
 Select the Circle CW baseline with Center Justification 
Click on OK to accept changes and close dialog box. 
Follow the prompts on the status line - - -  
 Single left click to define Center Point. 
 Single left click to define Point on  
 Circumference, dragging mouse as shown 
 in diagram. 
 Press <Enter> for Circle or set last Oval 
 Point. 
 
With the lettering selected, right click to open Object Properties 
 Change the Baseline Radius to 35mm 
 Click on OK to accept changes. 
 
Counterclockwise Baseline 
Right click on the Lettering / Fill Values tool. 
 Type the word < BERNINA> 
 Select King Charles Alphabet 
 Select the Circle CCW baseline with Center Justification 
Click on OK to accept changes and close dialog box 
Follow the prompts on the status line - - -  
 Enter Center Point 
 Enter Point on Circumference 
 Enter Oval Point as shown 
 Press <Enter> 
 
Save the design file. 
 File > Save As 
 Lettering Baselines 1.ART 

Notes:  

Software level  
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Lettering Baselines 2 

OPEN a new file 
 SelectFile> New or simply left click on New icon 
 
Vertical Baseline 
Press the ñAò key on the keyboard to open the Lettering Object 
Properties box. 
 Type the word < BERNINA > 
 Select the Free Line Vertical Baseline 
Click Apply  
Follow prompts in status line - 
 Single left click on the workspace to start text. 
 The Object Properties box is still open the text is selected. 
Select Swiss Block Alphabet 
Click Apply , (view the change on screen) then OK to close box 
 

Predefined (Multiple) Baseline 
Press the ñAò key on your keyboard  
In the text box, type the following -  
 BERNINA, press <Enter> 
 V6.0, press <Enter> 
 Software 
Select the Predefined Baseline and Center Justification 
Select Guinevere Alphabet 
Click OK 
Follow prompts in status line -  
 Left click to set Center Point 
 Left click to set a Point on Circumference 
 Press <Enter> for Circle or Enter Oval Point 
 

Any Shape Baseline 
Press the ñAò key on your keyboard 
 In the text box, type < Create Any Shape > 
 Select the Any Shape Baseline 
 Select Anniversary Alphabet 
  Change Height >12mm 
Click OK 
Follow prompts in status line -  

Enter point 1 of the curve 
Enter point 2 of the curve 
Enter point 3 of the curve 
Enter point 4 of the curve 
Press <Enter> 

 
Save your design file. 
 File > Save As 
 Lettering Baselines 2.ART 

TIP:  
When creating the Any Shape 
baseline, Left mouse click to create 
straight lines, right mouse click to  
create curves in the line. To elimi-
nate a point just created, use the 
<Backspace> key to delete it. 

Software level  
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes:  

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 
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Class 1 - Editing Lettering 1 

Editing Lettering 
Lettering can be altered or edited in many different ways. In this  
lesson weôll explore several of these using the Reshape Object tool. 
 

OPEN a new file (File>New) 
 
Right click on the Lettering / Fill Values tool 
 Type < Bernina > in the text box. 
 Select London Alphabet 
Press OK; left mouse click on screen to generate 
the lettering; notice the lettering is already selected. 
While selected, Copy and Paste 3x so that there are 
4 words on the screen. Alternatively, use quick 
clone. 
 Create a ñcloneò of the word ñBerninaò by right 
 mouse clicking on the selected word and dragging a duplicate 
 into position. 
Select the top ñBerninaò 
Select the Reshape Object tool 
 The Reshape Object tool opens a variety of Control Points 
 that can be used to edit the placement or justification of the 
 existing text. 
 
 
 
 
 

For detailed information on the purpose of each Control point, refer 
to the Onscreen Manual beginning on page 307. 
 

Scaling Lettering with Reshape Object tool 
Using Control points (triangular handles), scale lettering vertically, 
proportionally, and horizontally. 
Make the following changes - - -  
 Top ñBerninaò - scale vertically  
  (use Triangle handle on top) 
 Second ñBerninaò - scale proportionally  
  (use Triangle handle at upper right-hand corner 
 Third ñBerninaò - scale horizontally  
  (use Triangle handle on right edge) 
 

Reshape the Baseline 
Select the bottom ñBerninaò 
Select the Reshape Object tool 
To adjust the baseline length, click and drag the open triangle    
handle at the lower right-hand corner 
Save the design file. 
 File > Save As 
 Editing Lettering 1.ART 

Software level  
 

   

EditorPlus. . . . . . yes 
  

DesignerPlus. . . .yes 

Notes:  

For more information on Lettering, 
refer to Chapter 25 of the (On 
Screen manual), Lettering Essen-
tials beginning on page 294. 


